Suporte da GlobalEnglish



Questões Mais Frequentes

Como eu me logo no GlobalEnglish One?

1. Vá para https://login.globalenglish.com.

2. Digite o seu nome de usuário e senha. (Isto foi enviado a você por email da One com o título no campo assunto "Bem vindo a One")

Eu esqueci meu nome de usuário ou senha

1. Na página de Login do GlobalEnglish One, clique em Esqueci meu nome de usuário ou senha?

2. Na página de Solicitação de Senha, digite seu endereço de email (email usado para se registrar no GlobalEnglish One) na caixa de texto e clique em Enviar. Nós iremos te enviar um email com o seu nome de usuário e senha.

Eu recebi uma mensagem de erro: "O seu login não está mais ativo"

A sua conta expirou. Para reativar a sua conta do GlobalEnglish One, por favor, contate o seu Administrador de Contas da GlobalEnglish, Gerente de Treinamento, ou Gerente de RH.

Quais são os requisitos de sistema para o GlobalEnglish One?

Clique no link aqui para baixar os requisitos de sistema relacionados a produtos da Solução de Inglês de Negócios da GlobalEnglish. Por favor, observe que estes documentos de requisitos de sistema têm nomes de produtos e serviços da GlobalEnglish.

Qual versão do Adobe Flash Player é necessária para o Pacote de Produtos da GlobalEnglish?

Use a versão 11 ou superior com as permissões habilitadas para o Adobe® Flash® Player. Você pode baixar a última versão em www.adobe.com.

Como eu instalo o GlobalEnglish One LinGo?

Para baixar o GlobalEnglish LinGo, por favor, vá para http://apps.globalenglish.com .

Como eu me registro para as sessões de Inicialização do GlobalEnglish One?

Por favor, visite a nossa página de Inicialização. Você poderá assistir o vídeo de orientação pré-gravado do GlobalEnglish One em seu idioma nativo ou se registrar para uma sessão ao vivo

Quais navegadores o GlobalEnglish One suporta?

GlobalEnglish One suporta os seguintes navegadores:

  • Internet Explorer 9 e superior (Windows)
  • Google Chrome 24 (Windows e Mac)
  • Mozilla Firefox 17 e superior (Windows)
  • Mozilla Firefox 17 e superior (Mac)
  • Safari 5 e superior (Mac)