Supporto tecnico GlobalEnglish



Domande frequenti

Come faccio ad accedere al GlobalEnglish ™ One?

1. Vai a https://login.globalenglish.com.

2. Digitare il nome utente e password. (Questo è stato inviato in una e-mail da One con oggetto "Welcome to One")

Ho dimenticato il mio nome utente o la password

1. In GlobalEnglish One pagina di Login, fare clic su Hai dimenticato il nome utente o password?

2. Nella pagina di richiesta password, digitare il proprio indirizzo di posta elettronica (e-mail utilizzato per la registrazione in GlobalEnglish One) nella casella di testo e fare clic su Invia. Ti invieremo una mail con il tuo nome utente e password.

Ho ricevuto un messaggio di errore: "Il tuo login non è più attivo"

Il suo account è scaduto. Per riattivare il suo account di GlobalEnglish One, si prega di contattare l'amministratore GlobalEnglish della sua società, Training Manager, o HR Manager.

Quali sono i requisiti di sistema per GlobalEnglish One?

Clicca sul link qui per scaricare i requisiti del sistema relativi ai prodotti GlobalEnglish. Si prega di notare, che i documenti requisiti di sistema hanno dei nomi di prodotti e servizi GlobalEnglish.

Quale versione di Adobe Flash Player è necessario per la suite dei prodotti GlobalEnglish?

Utilizzare la versione 11 o successiva con Adobe ® Flash ® Player permessi abilitati. È possibile scaricare l'ultima versione all'indirizzo www.adobe.com.

Come faccio a installare GlobalEnglish Lingo ™?

Per scaricare ™ GlobalEnglish Lingo, visitare http://apps.globalenglish.com.

Come faccio a registrarmi per GlobalEnglish One Sessioni preliminari?

Si prega di visitare la nostra pagina introduttiva in modo da poter visualizzare una GlobalEnglish One orientamento on-demand video in lingua locale o Registrati per partecipare ad una sessione live

Quali browser supporta GlobalEnglish One?

GlobalEnglish One supporta i seguenti browser:

  • Internet Explorer 9 e versioni successive (Windows)
  • Google Chrome 24 (Windows e Mac)
  • Mozilla Firefox 17 e versioni successive (Windows)
  • Mozilla Firefox 17 e versioni successive (Mac)
  • Safari 5 e versioni successive (Mac)