Service Clientèle GlobalEnglish



Foire Aux Questions

Comment me connecter au service GlobalEnglish One?

1. Rendez-vous sur to https://login.globalenglish.com.

2. Ecrivez votre nom d’utilisateur et votre mot de passe (ces codes d’accès vous ont été envoyés dans un mail de One intitulé: “Bienvenue dans le service One”)

J’ai perdu mon nom d’utilisateur et mon mot de passe

1. Veuillez vous rendre sur la page d’accueil de GlobalEnglish et cliquez sur le lien "Vous avez oublié votre nom d'utilisateur ou votre mot de passe ?"

2. Entrez l'adresse e-mail utilisée lors de votre inscription au service et cliquez sur Envoyer. Nous vous renverrons un mail avec vos codes d’accès

J'ai reçu un message d'erreur: "Votre connexion n'est plus active"

Votre compte a expiré. Afin de réactiver votre accès à GlobalEnglish One, veuillez contacter votre responsable de formation ou département des Ressources Humaines.

Quels sont les pré-requis techniques pour utiliser GlobalEnglish One?

Veuillez cliquer ici sur ce lien pour télécharger les exigences techniques du système pour les produits de GlobalEnglish. N.B : Dans ces documents, on peut trouver des références à GlobalEnglish pour les produits et services.

Quelle version d’Adobe Flayer Player est nécessaire pour l’ensemble des produits GlobalEnglish?

Veuillez utiliser Adobe Flash Player 11 ou une version supérieure avec les autorisations Adobe Flash Player activées- Vous pouvez télécharger la dernière version depuis le lien www.adobe.com.

Comment installer GlobalEnglish One LinGo?

Pour télécharger GlobalEnglish LinGo, veuillez vous rendre sur : http://apps.globalenglish.com.

Comment m’inscrire pour une session d’orientation - Bien Démarrer avec GlobalEnglish One?

Veuillez visiter notre page Bien Démarrer afin de visionner une session d’orientation pré-enregistrée dans la langue de votre choix, ou vous inscrire pour participer à une session d’orientation en direct.

Quels sont les navigateurs compatibles avec GlobalEnglish One?

GlobalEnglish One peut s’utiliser avec:

  • Internet Explorer 9 ou version plus récente (Windows)
  • Google Chrome 24 (Windows and Mac)
  • Mozilla Firefox 17 ou version plus récente (Windows)
  • Mozilla Firefox 17 ou version plus récente (Mac)
  • Safari 5 ou version plus récente (Mac)