GlobalEnglish Support



Häufig gestellte Fragen

Wie kann ich mich bei GlobalEnglish anmleden?

1. Gehen Sie zu https://login.globalenglish.com.

2. Geben Sie Ihren Benutzernamen und Kennwort ein (Die Anmeldedaten wurden Ihnen mit unserer One Willkommensemail mitgeteilt)

Ich habe meinen Benutzernamen oder Kennwort vergessen

1. Klicken Sie auf der Startseite auf den Link “Haben Sie Ihren Benutzernamen oder Kennwort vergessen?”

2. Auf der nächsten Seite geben Sie bitte Ihre Email Adresse an (die Email Adresse mit der Sie bei GlobalEnglish registriert sind). Klicken Sie anchliessend auf Senden. Ihre Zugangsdaten werden Ihnen erneut per Email zugeschickt.

Bei der Anmeldung erscheint die Fehlermeldung: “Ihr Benutzername bzw. Passwort ist nicht mehr aktiv”

Ihre Lizenz ist abgelaufen. Wenn Sie eine Verlängerung beantragen möchten, kontaktieren Sie bitte Ihren internen Ansprechpartner für Weiterbildung oder Ihre HR Abteilung.

Welche Systemvoraussetzungen hat GlobalEnglish One?

Klicken Sie diesen Link um die Systemanforderungen, der Produkte von GlobalEnglisch herunterlzuaden. Bitte beachten Sie, dass diese Dokumente Namen von GlobalEnglish Produkten und Dienstleistungen enhalten.

Welche Version von Adobe Flash Player wird vorausgesetzt?

Verwenden Sie die Adobe Flash Player Version 11 oder höher und aktivieren Sie die Adobe Flash Berechtigungen. Die aktuelle Version können Sie unter www.adobe.de herunterladen.

Wie installiere ich GlobalEnglish One LinGo?

Laden Sie GlobalEnglish LinGo über folgenden Link herunter: http://apps.globalenglish.com.

Wie kann ich mich für das GlobalEnglish Webinar anmelden?

Bitte gehen Sie auf unsere Seite “Erste Schritte”, dort finden Sie verfügbare Webinare in mehreren Sprachen oder Sie können Sich für das nächste Live Webinar anmelden.

Welche Browser werden von GlobalEnglish One unterstützt?

GlobalEnglish One unterstützt folgende Browser:

  • Internet Explorer 9 und höher (Windows)
  • Google Chrome 24 (Windows and Mac)
  • Mozilla Firefox 17 und höher (Windows)
  • Mozilla Firefox 17 und höher (Mac)
  • Safari 5 und höher (Mac)